19/11/25 - Service Incident Notice

Incident Report for ONSIM

Resolved

This incident has been resolved.
Posted Nov 19, 2025 - 12:59 UTC

Update

The issue of reported degradation was localized to a few users and resolved. We believe we are fully functional at this time.
Posted Nov 19, 2025 - 12:58 UTC

Update

While we are still investigating, we do not believe the issue is widespread. We will provide a further update in due course.
Posted Nov 19, 2025 - 12:25 UTC

Investigating

We are seeing a service degradation on the platform which is causing subscribers to de-register from the network when attempting to make calls and unable to receive inbound calls.

We are only aware of this impacting iPhone devices currently.

This is impacting subscribers registrations, as well as those registered and attempting to make calls over the mobile network.

Subscribers using Wifi calling will not be impacted at this time.
Posted Nov 19, 2025 - 10:55 UTC
This incident affected: Mobile Services (Voice, Data, SMS).