05/12/25 - Service Incident Notice

Incident Report for ONSIM

Resolved

Cloudflare have confirmed that the outage has been fully resolved. All affected services are now operating normally.

Thank you for your patience throughout this incident.
Posted Dec 05, 2025 - 09:23 UTC

Monitoring

Cloudflare have implemented a fix for the outage affecting our services. We are currently monitoring the effects to ensure everything is fully restored.

Thank you for your patience.
Posted Dec 05, 2025 - 09:15 UTC

Identified

We are aware of the ongoing global Cloudflare outage, which is currently affecting a number of online services across the internet.

Due to this outage, our support team is unable to respond to tickets submitted via email or through the Support Portal at this time.
Please note that you can still log queries as normal, and once Cloudflare services are fully restored, our team will begin responding as quickly as possible.

Additionally, this incident may cause intermittent issues accessing call recordings within the Onsim Portal.

We apologise for any inconvenience this may cause and appreciate your patience while the wider Cloudflare issue is resolved.
Posted Dec 05, 2025 - 08:56 UTC
This incident affected: Portals & API and Support Desk.